PC

Insurgency: Sandstorm Steam Key

Insurgency: Sandstorm

Insurgency: Sandstorm

Insurgency: Sandstorm ist ein teambasiertes taktisches FPS rund um tödlichen Nahkampf und Multiplayer-Gameplay mit festen Missionszielen. Als Fortsetzung des Indie-Hits Insurgency wurde Sandstorm in jeder Hinsicht überarbeitet, verbessert und ausgebaut.

Windows PC  (32) 29,99€ -10% 26,99€ 29,99€ -10% 26,99€ Zur Shop-Seite

12. Dezember 2018 - TomGPGP Team

Launch-Trailer zum Release: Insurgency Sandstorm ist ein MP-Taktik-Shooter mit Real-Szenario

Der Indie-Hit Insurgency kann auf Metacritic eine User-Score von 8.7 Punkten verbuchen. Heute veröffentlicht Publisher Focus Home Interactive nach längerer Vorbereitung auf den Krieg in der Betaphase den mächtig aufpolierten Nachfolger Insurgency:... weiterlesen…

0 Kommentare     1

4. Dezember 2018 - TomGPGP Team

Insurgency: Sandstorm – Open Beta für alle ab 7. Dezember, kurz vor Release

Bereitet euch auf ein spannendes Beta-Wochenende mit Insurgency: Sandstorm vor. Und trommelt eure Freunde dafür zusammen – denn dieser Titel hat Potenzial. Der teambasierte, taktische First-Person-Shooter Insurgency: Sandstorm wird am 12.... weiterlesen…

0 Kommentare     1

6. November 2018 - TomGPGP Team

Mega-Update für Insurgency: Sandstorm kommt am 8. November – neue Karte inklusive

Taktische Kriegsführung auf dem PC könnte mit der Veröffentlichung von Insurgency: Sandstorm am 12. Dezember 2018 einen neuen Höhepunkt erleben. Jetzt geht es aber zunächst noch um die Beta-Fassung des Shooters. Die wird in dieser Woche ordentlich... weiterlesen…

0 Kommentare     1

9. August 2018 - TomGPGP Team

Insurgency: Sandstorm Beta für Vorbesteller jetzt live

Führt eure Truppe in die Schlacht der teambasierten Shooter-Fortsetzung Insurgency: Sandstorm – mit der Beta, die heute startet! Entwickler New World Interactive verspricht gegenüber dem Vorgänger, dem Indie-Hit Insurgency (mit 75% Rabatt im... weiterlesen…

0 Kommentare     2

Games in diesem Hub 1

Services

128-Slots
ts.gamesplanet.com
no password required